Mudanças entre as edições de "A7Pharma:Nota Fiscal de Entrada - Conferência de itens: preencher embalagem"
(→Incidente) |
|||
Linha 2: | Linha 2: | ||
=== <u>Incidente</u> === | === <u>Incidente</u> === | ||
− | Não foi possível localizar a Embalagem do item da Nota Fiscal, pois o código de barras que consta no XML não está cadastrado. | + | Não foi possível localizar a Embalagem do item da Nota Fiscal de Entrada, pois o código de barras que consta no XML não está cadastrado. |
=== <u>Causa 1</u> === | === <u>Causa 1</u> === | ||
− | + | Essa situação ocorre devido a falta do cadastro novo ou de uma Embalagem adicional no Produto existente. | |
=== <u>Solução</u> === | === <u>Solução</u> === | ||
+ | Para cadastrar um novo produto, realize os passos: | ||
+ | # | ||
=== <u>Causa 2</u> === | === <u>Causa 2</u> === |
Edição das 13h44min de 11 de maio de 2018
Esse artigo encontra-se em desenvolvimento no momento, e pode não estar completo ou atualizado o suficiente para ser considerado uma fonte segura de informação. Por favor, aguarde atualizações em breve.
Incidente
Não foi possível localizar a Embalagem do item da Nota Fiscal de Entrada, pois o código de barras que consta no XML não está cadastrado.
Causa 1
Essa situação ocorre devido a falta do cadastro novo ou de uma Embalagem adicional no Produto existente.
Solução
Para cadastrar um novo produto, realize os passos:
Causa 2
XML não possui código de barras informado no item.