Mudanças entre as edições de "A7Pharma:Nota Fiscal de Entrada - Conferência de itens: preencher embalagem"

De Base de Conhecimento Alpha7
Ir para: navegação, pesquisa
(Incidente)
Linha 8: Linha 8:
  
 
=== <u>Solução</u> ===
 
=== <u>Solução</u> ===
 +
Para cadastrar uma Embalagem adicional, realize os passos:
 +
# Acesse o menu Cadastro Básico > Produto > Produto;
 +
# Utilize o filtro de Descrição ou Cód. Barras/Etiquetas para buscar o produto;
 +
# Clique em Atualizar;
 +
# Selecione o produto;
 +
# Clique em Editar;
 +
# Na seção Embalagens, clique em Incluir;
 +
# Preencha os campos:
 +
## Apresentação;
 +
## Código de Barras;
 +
## Preço Referencial;
 +
## Markup;
 +
## Preço Venda;
 +
# Clique em OK.
 +
'''Observação:''' Certifique-se se a Embalagem que está sendo cadastrada é Embalagem Filha ou Mãe.
 
Para cadastrar um novo produto, realize os passos:
 
Para cadastrar um novo produto, realize os passos:
 +
# Acesse o menu Cadastro Básico > Produto > Produto;
 +
# Clique em Incluir;
 +
# Preencha os campos:
 +
## Descrição;
 +
## Fabricante;
 +
# Na seção Embalagens, clique em Incluir;
 +
# Preenche os campos:
 +
## Apresentação;
 +
## Código de Barras;
 +
## Preço Referencial;
 +
## Markup;
 +
## Preço Venda;
 +
# Clique em OK;
 +
# Na seção Classificações, clique em Incluir;
 +
# Selecione a Classificação;
 +
# Clique em OK;
 +
# Clique em OK novamente.
 +
 
#  
 
#  
  

Edição das 14h04min de 11 de maio de 2018

Icone livro interrogacao.png
Esse artigo encontra-se em desenvolvimento no momento, e pode não estar completo ou atualizado o suficiente para ser considerado uma fonte segura de informação. Por favor, aguarde atualizações em breve.

Incidente

Não foi possível localizar a Embalagem do item da Nota Fiscal de Entrada, pois o código de barras que consta no XML não está cadastrado.

Causa 1

Essa situação ocorre devido a falta do cadastro novo ou de uma Embalagem adicional no Produto existente.

Solução

Para cadastrar uma Embalagem adicional, realize os passos:

  1. Acesse o menu Cadastro Básico > Produto > Produto;
  2. Utilize o filtro de Descrição ou Cód. Barras/Etiquetas para buscar o produto;
  3. Clique em Atualizar;
  4. Selecione o produto;
  5. Clique em Editar;
  6. Na seção Embalagens, clique em Incluir;
  7. Preencha os campos:
    1. Apresentação;
    2. Código de Barras;
    3. Preço Referencial;
    4. Markup;
    5. Preço Venda;
  8. Clique em OK.

Observação: Certifique-se se a Embalagem que está sendo cadastrada é Embalagem Filha ou Mãe. Para cadastrar um novo produto, realize os passos:

  1. Acesse o menu Cadastro Básico > Produto > Produto;
  2. Clique em Incluir;
  3. Preencha os campos:
    1. Descrição;
    2. Fabricante;
  4. Na seção Embalagens, clique em Incluir;
  5. Preenche os campos:
    1. Apresentação;
    2. Código de Barras;
    3. Preço Referencial;
    4. Markup;
    5. Preço Venda;
  6. Clique em OK;
  7. Na seção Classificações, clique em Incluir;
  8. Selecione a Classificação;
  9. Clique em OK;
  10. Clique em OK novamente.

Causa 2

XML não possui código de barras informado no item.

Solução